PT-2019-14248
CVE-2019-15531
·
تاريخ النشر
2019-08-23
·
تاريخ التحديث
2022-03-31
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GNU Libextractor versions prior to 1.10
ALT Linux (affected versions not specified)
Description
The issue is related to a heap-based buffer over-read in the
EXTRACTOR dvi extract method function, located in plugins/dvi extractor.c.Recommendations
For GNU Libextractor versions prior to 1.10, update to version 1.10 or later to resolve the issue.
For ALT Linux, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾