PT-2019-14281

CVE-2019-15565

·

تاريخ النشر

2019-08-26

·

تاريخ التحديث

2019-08-28

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ICOMMKT connector for PrestaShop versions prior to 1.0.7
Description The issue allows SQL injection in the icommktconnector.php file.
Recommendations For versions prior to 1.0.7, update to version 1.0.7 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾