PT-2019-14313

CVE-2019-15641

·

تاريخ النشر

2019-08-26

·

تاريخ التحديث

2019-08-30

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Webmin versions prior to 1.931
Description The issue allows authenticated XXE attacks through the xmlrpc.cgi module. By default, access to xmlrpc.cgi is restricted to root, admin, and sysadm users.
Recommendations For versions prior to 1.931, update to version 1.931 or later to resolve the issue. As a temporary workaround, consider restricting access to the xmlrpc.cgi module to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾