PT-2019-14321

CVE-2019-15649

·

تاريخ النشر

2019-08-27

·

تاريخ التحديث

2019-08-30

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions insert-or-embed-articulate-content-into-wordpress plugin versions prior to 4.2999
Description The issue is related to insufficient restrictions on file upload, which could potentially allow unauthorized access or malicious activity.
Recommendations For versions prior to 4.2999, update to version 4.2999 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾