PT-2019-14341
CVE-2019-15719
·
تاريخ النشر
2019-10-09
·
تاريخ التحديث
2020-08-24
الوصف من
CVSS 3.1
8.0
عاليةالمقاييسAV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Altair PBS Professional versions prior to 19.1.3
Description
The issue allows for privilege escalation due to the lack of proper authentication when sending messages directly to pbs mom, resulting in code execution as an arbitrary user.
Recommendations
For versions prior to 19.1.3, update to version 19.1.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾