PT-2019-14405

CVE-2019-15816

·

تاريخ النشر

2019-08-30

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions wp-private-content-plus plugin versions prior to 2.0
Description The issue concerns the lack of protection against option changes via the save settings page and other save functions in the wp-private-content-plus plugin for WordPress.
Recommendations For versions prior to 2.0, update to version 2.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾