PT-2019-14411

CVE-2019-15822

·

تاريخ النشر

2019-08-30

·

تاريخ التحديث

2019-09-03

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wps-child-theme-generator plugin version 1.2 and earlier
Description The issue concerns a directory traversal vulnerability in the classes/helpers.php file of the wps-child-theme-generator plugin for WordPress.
Recommendations For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾