PT-2019-14418
CVE-2019-15829
·
تاريخ النشر
2019-08-30
·
تاريخ التحديث
2019-09-03
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
photoblocks-grid-gallery plugin versions prior to 1.1.33
Description
The issue concerns a Cross-Site Scripting (XSS) flaw. The "wp-admin/admin.php?page=photoblocks-edit&id=" endpoint is vulnerable to XSS attacks. The
id parameter is implicated in the vulnerability.Recommendations
For versions prior to 1.1.33, update to version 1.1.33 or later to resolve the issue. As a temporary workaround, consider restricting access to the "wp-admin/admin.php?page=photoblocks-edit&id=" endpoint until the update is applied. Avoid using the
id parameter in the affected endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾