PT-2019-14430

CVE-2019-15841

·

تاريخ النشر

2019-08-30

·

تاريخ التحديث

2019-09-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions facebook-for-woocommerce plugin versions prior to 1.9.15
Description The issue concerns a CSRF vulnerability. It can be exploited via specific API endpoints such as "ajax woo infobanner post click", "ajax woo infobanner post xout", or "ajax fb toggle visibility".
Recommendations For versions prior to 1.9.15, update to version 1.9.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable API endpoints until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾