PT-2019-14445

CVE-2019-15866

·

تاريخ النشر

2019-09-03

·

تاريخ التحديث

2019-09-05

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions crelly-slider plugin versions prior to 1.3.5
Description The issue allows for arbitrary file upload through a PHP file inside a ZIP archive to the wp ajax crellyslider importSlider endpoint. This can be exploited by uploading malicious files.
Recommendations For versions prior to 1.3.5, update to version 1.3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp ajax crellyslider importSlider endpoint until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾