PT-2019-14474

CVE-2019-15929

·

تاريخ النشر

2019-10-24

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Craft CMS versions prior to 3.1.7
Description The elevated session password prompt in Craft CMS was not rate limited, similar to normal login forms, allowing for potential brute force attempts.
Recommendations For versions prior to 3.1.7, update to version 3.1.7 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WVR4-W6CW-4PX8
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾