PT-2019-14578
CVE-2019-16205
·
تاريخ النشر
2019-11-08
·
تاريخ التحديث
2019-11-14
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Brocade SANnav versions prior to 2.0
Description
The issue is related to an insufficiently random session ID for several post-authentication actions in the SANnav portal, which could allow remote attackers to brute-force a valid session ID.
Recommendations
For versions prior to 2.0, update to version 2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the SANnav portal to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾