PT-2019-14682
CVE-2019-16520
·
تاريخ النشر
2019-10-16
·
تاريخ التحديث
2019-10-18
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
All in One SEO Pack versions prior to 3.2.7
Description
The issue arises from improper encoding of SEO-specific descriptions for posts, leading to Stored XSS susceptibility. This occurs due to unsafe placeholder replacement in the descriptions provided by the plugin.
Recommendations
For versions prior to 3.2.7, update to version 3.2.7 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾