PT-2019-14688

CVE-2019-16530

·

تاريخ النشر

2019-10-21

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Sonatype Nexus Repository Manager versions 2.x through 2.14.14 Sonatype Nexus Repository Manager versions 3.x through 3.18 Sonatype IQ Server versions prior to 72
Description The issue allows for remote code execution.
Recommendations For Sonatype Nexus Repository Manager versions 2.x through 2.14.14, update to version 2.14.15 or later. For Sonatype Nexus Repository Manager versions 3.x through 3.18, update to version 3.19 or later. For Sonatype IQ Server versions prior to 72, update to version 72 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-HMJV-PX3J-933C
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾