PT-2019-14689
CVE-2019-16531
·
تاريخ النشر
2019-09-20
·
تاريخ التحديث
2019-09-20
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LayerBB versions prior to 1.1.4
Description
The issue allows for multiple CSRF problems, which can be demonstrated by modifying the System Settings through the "admin/general.php" endpoint, specifically by exploiting the lack of proper CSRF protection.
Recommendations
For versions prior to 1.1.4, update to version 1.1.4 or later to resolve the issue. As a temporary workaround, consider implementing additional CSRF protection measures for the "admin/general.php" endpoint until the update can be applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾