PT-2019-14875

CVE-2019-16929

·

تاريخ النشر

2019-10-08

·

تاريخ التحديث

2019-10-24

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Auth0 versions prior to 6.5.4
Description The issue is related to Incorrect Access Control in Auth0, where the IdentityTokenValidator can be accidentally used to validate untrusted ID tokens, potentially leading to unauthorized access.
Recommendations For versions prior to 6.5.4, update to version 6.5.4 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-C9CG-Q8R2-XVJQ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾