PT-2019-15071

CVE-2019-17308

·

تاريخ النشر

2019-10-07

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SugarCRM versions prior to 8.0.4 SugarCRM versions 9.x prior to 9.0.2
Description The issue allows PHP code injection in the Emails module by a regular user.
Recommendations For SugarCRM versions prior to 8.0.4, update to version 8.0.4 or later. For SugarCRM versions 9.x prior to 9.0.2, update to version 9.0.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾