PT-2019-15528

CVE-2019-18575

·

تاريخ النشر

2019-12-06

·

تاريخ التحديث

2020-10-16

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell Command Configure versions prior to 4.2.1
Description The issue allows a locally authenticated malicious user to exploit an uncontrolled search path vulnerability. This can be done by creating a symlink to a target file, enabling the attacker to overwrite or corrupt a specified file on the system.
Recommendations For versions prior to 4.2.1, update to version 4.2.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾