PT-2019-15531

CVE-2019-18601

·

تاريخ النشر

2019-10-29

·

تاريخ التحديث

2019-11-06

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions OpenAFS versions prior to 1.6.24 OpenAFS versions 1.8.x prior to 1.8.5
Description The issue allows remote attackers to cause a denial of service by making a series of VOTE Debug RPC calls, which can crash a database server within the SVOTE Debug RPC handler due to unserialized data access.
Recommendations For OpenAFS versions prior to 1.6.24, update to version 1.6.24 or later. For OpenAFS versions 1.8.x prior to 1.8.5, update to version 1.8.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DLA-1982-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾