PT-2019-15558

CVE-2019-18656

·

تاريخ النشر

2019-10-31

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Pimcore versions prior to 6.3.0
Description The issue arises from the mishandling of certain HTML elements by the bundles/AdminBundle/Resources/public/js/pimcore/settings/translations.js file in the translations grid, leading to a cross-site scripting (XSS) problem.
Recommendations For versions prior to 6.3.0, update to version 6.3.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-65P8-5423-FW3X
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾