PT-2019-15763

CVE-2019-19022

·

تاريخ النشر

2019-11-17

·

تاريخ التحديث

2019-11-19

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions iTerm2 versions prior to 3.3.7
Description The issue is related to potentially insufficient documentation about the presence of search history in com.googlecode.iterm2.plist. This might allow remote attackers to obtain sensitive information by searching for specific strings in .plist files within public Git repositories.
Recommendations For versions prior to 3.3.7, update to version 3.3.7 or later to ensure proper documentation and handling of search history in com.googlecode.iterm2.plist.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾