PT-2019-15886

CVE-2019-19617

·

تاريخ النشر

2019-11-23

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions prior to 4.9.2
Description The issue is related to the failure to escape certain Git information in phpMyAdmin, specifically in the libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php files. This could potentially lead to issues, but specific details about exploitation or affected devices are not provided.
Recommendations For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php files until a patch is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-PGPH-MC4P-F8C3
ALT-PU-2019-3177
ALT-PU-2020-3212
ALT-PU-2021-3657
DLA-2024-1
DLA-2413-1
USN-4639-1
USN-4843-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾