PT-2019-16031
CVE-2019-19981
·
تاريخ النشر
2019-12-26
·
تاريخ التحديث
2020-08-24
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAC:L/AV:N/A:L/C:N/I:L/PR:N/S:U/UI:R
Name of the Vulnerable Software and Affected Versions
Email Subscribers & Newsletters versions prior to 4.2.3
Description
The issue allows for CSRF exploitation on all plugin settings, potentially affecting the security of the plugin's configuration.
Recommendations
For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾