PT-2019-16554

CVE-2019-3395

·

تاريخ النشر

2019-03-25

·

تاريخ التحديث

2021-12-13

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Atlassian Confluence Server and Data Center versions prior to 6.6.7 Atlassian Confluence Server and Data Center versions 6.7.0 through 6.8.4 Atlassian Confluence Server and Data Center versions 6.9.0 through 6.9.2
Description The issue allows remote attackers to send arbitrary HTTP and WebDAV requests from a Confluence Server or Data Center instance via Server-Side Request Forgery, specifically targeting the WebDAV endpoint.
Recommendations For versions prior to 6.6.7, update to version 6.6.7 or later. For versions 6.7.0 through 6.8.4, update to version 6.8.5 or later. For versions 6.9.0 through 6.9.2, update to version 6.9.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾