PT-2019-16651

CVE-2019-3704

·

تاريخ النشر

2019-02-07

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC VNX2 OE for File versions prior to 8.1.9.236
Description The issue is related to an OS command injection vulnerability in VNX Control Station. A local authenticated malicious user could potentially execute arbitrary OS commands as root due to inadequate restriction configured in sudores.
Recommendations For versions prior to 8.1.9.236, update to version 8.1.9.236 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾