PT-2019-16689

CVE-2019-3747

·

تاريخ النشر

2019-09-27

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
8.4
عالية
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC Integrated Data Protection Appliance versions prior to 2.3
Description The issue allows a remote malicious admin user to store malicious HTML or JavaScript code in a specific field. When victim users access the page, the malicious code gets executed by the web browser in the context of the vulnerable web application.
Recommendations For versions prior to 2.3, update to version 2.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾