PT-2019-16697

CVE-2019-3759

·

تاريخ النشر

2019-09-11

·

تاريخ التحديث

2020-08-31

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions RSA Identity Governance and Lifecycle software versions prior to 7.1.0 P08 RSA Via Lifecycle and Governance products versions prior to 7.1.0 P08
Description The issue allows a remote authenticated malicious user to potentially exploit a code injection vulnerability, enabling them to run custom Groovy scripts. This could result in limited access to view or modify information on the Workflow system.
Recommendations For RSA Identity Governance and Lifecycle software versions prior to 7.1.0 P08, update to version 7.1.0 P08 or later. For RSA Via Lifecycle and Governance products versions prior to 7.1.0 P08, update to version 7.1.0 P08 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾