PT-2019-16729

CVE-2019-3801

·

تاريخ النشر

2019-04-25

·

تاريخ التحديث

2021-10-29

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cloud Foundry cf-deployment versions prior to 7.9.0
Description The issue concerns the use of an insecure protocol by java components in Cloud Foundry cf-deployment to fetch dependencies during the building process. This could allow a remote unauthenticated malicious attacker to hijack the DNS entry for the dependency and inject malicious code into the component.
Recommendations For versions prior to 7.9.0, update to version 7.9.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾