PT-2019-16810

CVE-2019-3961

·

تاريخ النشر

2019-06-25

·

تاريخ التحديث

2019-06-26

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Nessus versions 8.4.0 and earlier
Description The issue is due to improper validation of user-supplied input, leading to a reflected XSS vulnerability. An unauthenticated, remote attacker could potentially exploit this via a specially crafted request to execute arbitrary script code in a user's browser session.
Recommendations For Nessus versions 8.4.0 and earlier, update to a version later than 8.4.0 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾