PT-2019-17617

CVE-2019-5377

·

تاريخ النشر

2019-03-28

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center (IMC) PLAT versions prior to 7.3 E0506P09
Description A remote code execution issue was identified. This allows for code execution through sshConfig Expression Language Injection.
Recommendations For versions prior to 7.3 E0506P09, update to version 7.3 E0506P09 or later to resolve the issue. As a temporary workaround, consider restricting access to the sshConfig functionality until a patch is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-19-301
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾