PT-2019-17704

CVE-2019-5486

·

تاريخ النشر

2019-12-18

·

تاريخ التحديث

2019-12-30

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions prior to 12.3.2 GitLab CE/EE versions prior to 12.2.6 GitLab CE/EE versions prior to 12.1.12
Description A authentication bypass vulnerability exists in the Salesforce login integration that could be used by an attacker to create an account that bypassed domain restrictions and email verification requirements.
Recommendations For versions prior to 12.3.2, update to version 12.3.2 or later. For versions prior to 12.2.6, update to version 12.2.6 or later. For versions prior to 12.1.12, update to version 12.1.12 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾