PT-2019-17835
CVE-2019-5729
·
تاريخ النشر
2019-03-19
·
تاريخ التحديث
2019-03-27
الوصف من
CVSS 4.0
9.2
حرجةالمقاييسAV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Splunk-SDK-Python versions prior to 1.6.6
Description
The issue is related to the improper verification of untrusted TLS server certificates, which could lead to man-in-the-middle attacks.
Recommendations
For versions prior to 1.6.6, update to version 1.6.6 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾