PT-2019-17932
CVE-2019-6003
·
تاريخ النشر
2019-09-12
·
تاريخ التحديث
2019-09-16
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
EC-CUBE plugin 'Amazon Pay Plugin 2.12,2.13' version 2.4.2 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For EC-CUBE plugin 'Amazon Pay Plugin 2.12,2.13' version 2.4.2 and earlier, update to a version later than 2.4.2 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾