PT-2019-17937
CVE-2019-6010
·
تاريخ النشر
2019-09-19
·
تاريخ التحديث
2019-09-19
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LINE versions 4.4.0 through 9.15.0
Description
The issue is related to an integer overflow vulnerability that can be triggered by a specially crafted image, potentially allowing remote attackers to cause a denial of service (DoS) condition or execute arbitrary code.
Recommendations
For versions 4.4.0 through 9.15.0, update to version 9.15.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾