PT-2019-17957
CVE-2019-6033
·
تاريخ النشر
2019-12-26
·
تاريخ التحديث
2020-01-06
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
a-blog cms versions prior to 2.10.23
a-blog cms versions prior to 2.9.26
a-blog cms versions prior to 2.8.64
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting.
Recommendations
For versions prior to 2.10.23, update to version 2.10.23 or later.
For versions prior to 2.9.26, update to version 2.9.26 or later.
For versions prior to 2.8.64, update to version 2.8.64 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾