PT-2019-18148

CVE-2019-6536

·

تاريخ النشر

2019-03-27

·

تاريخ التحديث

2019-04-02

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions LAquis SCADA versions prior to 4.3.1.71
Description The issue allows an attacker to execute remote code in the context of the current process by opening a specially crafted ELS file, which results in a write past the end of an allocated buffer.
Recommendations For versions prior to 4.3.1.71, update to version 4.3.1.71 or later to resolve the issue. As a temporary workaround, consider restricting access to ELS files from untrusted sources until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ZDI-19-307
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾