PT-2019-18396

CVE-2019-6982

·

تاريخ النشر

2019-01-28

·

تاريخ التحديث

2019-01-28

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Foxit 3D Plugin Beta versions prior to 9.4.0.16807 for Foxit Reader and PhantomPDF
Description The issue arises from the improper handling of a logic exception in the IFXASSERT function, leading to an Out-of-Bounds Write when the application handles certain PDF files with specifically crafted 3D content. This can cause the application to crash.
Recommendations For Foxit 3D Plugin Beta versions prior to 9.4.0.16807, update to version 9.4.0.16807 or later to resolve the issue. As a temporary workaround, consider avoiding the handling of PDF files with crafted 3D content until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾