PT-2019-18399

CVE-2019-6985

·

تاريخ النشر

2019-01-28

·

تاريخ التحديث

2019-01-29

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit 3D Plugin Beta versions prior to 9.4.0.16807 for Foxit Reader and PhantomPDF
Description The issue arises from the application's handling of certain PDF files that embed specifically crafted 3D content, leading to an Out-of-Bounds Read in Indexing or a Heap Overflow, which can cause the application to crash due to an array access violation.
Recommendations For Foxit 3D Plugin Beta versions prior to 9.4.0.16807, update to version 9.4.0.16807 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾