PT-2019-18588

CVE-2019-7412

·

تاريخ النشر

2019-02-05

·

تاريخ التحديث

2019-04-12

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PS PHPCaptcha WP plugin versions prior to 1.2.0
Description The issue is related to the mishandling of sanitization of input values in the PS PHPCaptcha WP plugin for WordPress.
Recommendations For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾