PT-2019-18734
CVE-2019-7740
·
تاريخ النشر
2019-02-12
·
تاريخ التحديث
2019-02-13
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions prior to 3.9.3
Description
An issue was discovered related to inadequate parameter handling in JavaScript code, specifically in the core.js writeDynaList function, which could lead to an XSS attack vector.
Recommendations
For versions prior to 3.9.3, update to version 3.9.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾