PT-2019-18782
CVE-2019-7857
·
تاريخ النشر
2019-08-02
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Magento 2.1 versions 2.1.0 through 2.1.17
Magento 2.2 versions 2.2.0 through 2.2.8
Magento 2.3 versions 2.3.0 through 2.3.1
Description
A cross-site request forgery issue can cause unwanted items to be added to a shopper's cart due to an insufficiently robust anti-CSRF token implementation.
Recommendations
For Magento 2.1 versions 2.1.0 through 2.1.17, update to version 2.1.18 or later.
For Magento 2.2 versions 2.2.0 through 2.2.8, update to version 2.2.9 or later.
For Magento 2.3 versions 2.3.0 through 2.3.1, update to version 2.3.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾