PT-2019-18784
CVE-2019-7859
·
تاريخ النشر
2019-08-02
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Magento 2.1 versions 2.1.0 through 2.1.17
Magento 2.2 versions 2.2.0 through 2.2.8
Magento 2.3 versions 2.3.0 through 2.3.1
Description
A path traversal issue in the WYSIWYG editor could result in unauthorized access to uploaded images due to insufficient access control.
Recommendations
For Magento 2.1 versions 2.1.0 through 2.1.17, update to version 2.1.18 or later.
For Magento 2.2 versions 2.2.0 through 2.2.8, update to version 2.2.9 or later.
For Magento 2.3 versions 2.3.0 through 2.3.1, update to version 2.3.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾