PT-2019-18785

CVE-2019-7860

·

تاريخ النشر

2019-08-02

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Magento versions 2.1 prior to 2.1.18 Magento versions 2.2 prior to 2.2.9 Magento versions 2.3 prior to 2.3.2
Description A cryptographically weak pseudo-random number generator is used in multiple security-relevant contexts.
Recommendations For Magento 2.1, update to version 2.1.18 or later. For Magento 2.2, update to version 2.2.9 or later. For Magento 2.3, update to version 2.3.2 or later.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-8V9H-M7PJ-HX7C
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾