PT-2019-18791
CVE-2019-7866
·
تاريخ النشر
2019-08-02
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Magento 2.1 versions prior to 2.1.18
Magento 2.2 versions prior to 2.2.9
Magento 2.3 versions prior to 2.3.2
Description
A stored cross-site scripting issue exists in the admin panel, specifically when an authenticated user edits Product information via the TinyMCE editor.
Recommendations
For Magento 2.1 versions prior to 2.1.18, update to version 2.1.18 or later.
For Magento 2.2 versions prior to 2.2.9, update to version 2.2.9 or later.
For Magento 2.3 versions prior to 2.3.2, update to version 2.3.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾