PT-2019-18879

CVE-2019-8091

·

تاريخ النشر

2019-11-05

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Magento 1 versions prior to 1.9.4.3 Magento 1 versions prior to 1.14.4.3
Description A remote code execution issue exists, allowing an authenticated admin user with access to product attributes to trigger remote code execution through layout updates.
Recommendations For versions prior to 1.9.4.3, update to version 1.9.4.3 or later. For versions prior to 1.14.4.3, update to version 1.14.4.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾