PT-2019-18887

CVE-2019-8111

·

تاريخ النشر

2019-11-05

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A remote code execution issue exists, allowing an authenticated user to manipulate the interceptor class through plugin functionality related to email templates, enabling the execution of arbitrary code.
Recommendations For Magento 2.2, update to version 2.2.10 or later. For Magento 2.3, update to version 2.3.3 or 2.3.2-p1 or later.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2CRC-5VQ6-386R
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾