PT-2019-18890
CVE-2019-8114
·
تاريخ النشر
2019-11-05
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Magento 1 versions prior to 1.9.4.3
Magento 1 versions prior to 1.14.4.3
Magento 2.2 versions prior to 2.2.10
Magento 2.3 versions prior to 2.3.3
Magento 2.3 versions prior to 2.3.2-p1
Description
A remote code execution issue exists, allowing an authenticated user with admin privileges to import features to execute arbitrary code via a crafted configuration archive file upload.
Recommendations
For Magento 1 versions prior to 1.9.4.3, update to version 1.9.4.3 or later.
For Magento 1 versions prior to 1.14.4.3, update to version 1.14.4.3 or later.
For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later.
For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later.
For Magento 2.3 versions prior to 2.3.2-p1, update to version 2.3.2-p1 or later, then promptly upgrade to 2.3.2-p2.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾