PT-2019-18891

CVE-2019-8115

·

تاريخ النشر

2019-11-05

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A reflected cross-site scripting (XSS) issue exists, allowing an authenticated admin user to inject arbitrary JavaScript code when adding an image during simple product creation.
Recommendations For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later. For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later. For Magento 2.3 versions prior to 2.3.2-p1, update to version 2.3.2-p1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-29MR-GR4C-VF9C
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾