PT-2019-18893
CVE-2019-8117
·
تاريخ النشر
2019-11-05
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Magento 2.2 versions prior to 2.2.10
Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description
A stored cross-site scripting (XSS) issue exists, allowing an authenticated user to inject arbitrary JavaScript code via product view id specification.
Recommendations
For Magento 2.2, update to version 2.2.10 or later.
For Magento 2.3, update to version 2.3.3 or 2.3.2-p1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾