PT-2019-18901

CVE-2019-8125

·

تاريخ النشر

2019-11-05

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Magento 1 versions prior to 1.9.x Magento 1 versions prior to 1.14.x
Description A remote code execution issue exists, allowing an authenticated admin user to modify configuration parameters via crafted support configuration, potentially leading to remote code execution.
Recommendations For Magento 1 versions prior to 1.9.x, update to version 1.9.x or later to resolve the issue. For Magento 1 versions prior to 1.14.x, update to version 1.14.x or later to resolve the issue. As a temporary workaround, consider restricting access to configuration parameters for authenticated admin users until a patch is available.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾